配置完nginx之后无法显示正常页面

 时间:2026-04-27 03:06:07

1、打开终端,连接至服务器

配置完nginx之后无法显示正常页面

2、当你配置完毕之后,发现网页无法正常显示页面。先查看80端口起来没。

配置完nginx之后无法显示正常页面

3、关闭selinux。进入etc目录下,找到selinux。

配置完nginx之后无法显示正常页面

4、打开config配置文件。将selinux的值设置为disabled。

配置完nginx之后无法显示正常页面

5、关闭防火墙。

配置完nginx之后无法显示正常页面

6、检查语法与重新启动。在nginx的配置过程中,无论更改了什么东西,都必须重新启动。检查语法不是强制性的,但是也是建议的。如果哪一点有错误,检查语法的命令会返回出具体的位置,有利于排错。

配置完nginx之后无法显示正常页面

  • weblogic被管节点启动报错transport error 202
  • Notepad++离线安装插件
  • 如何使用PLSQL Developer往表中添加数据
  • 易语言写链接ftp服务器
  • ftp怎么设置黑名单,白名单?
  • 热门搜索
    三国志12攻略 重装机兵2重制版攻略 珠海旅游攻略 营养减肥餐 新乡八里沟旅游攻略 小鱼人怎么玩 红烧海参 莫泊桑简介 上海迪士尼乐园攻略 跳绳减肥的正确方法一天跳多少能达到效果